Checkout

Product Description Supported sites Price
Cusmin - PERSONAL 1 year of service, support and updates 1Need more? $39.99

Requirements:

  • Minimum PHP v5.5 required
  • Minimum WordPress v4.4 required
  • WordPress Multi-site environments are NOT supported


Get updates by E-mail